3DS Ver.2.1.0-4E : "Une erreur est survenue...."

Un souci, une information à donner ou demander à propos de la DSTwo c'est ici.

Modérateur: Team Supercard DS one

3DS Ver.2.1.0-4E : "Une erreur est survenue...."

Messagepar Imane » Mar 8 Jan 2013 08:50

Bonjour,

J'ai cherché longuement sur le forum, je ne parviens pas à trouver de solution à mon problème. Je vais essayer de l'exposer le plus clairement possible.

Le matériel dont je dispose :
- DSi 1.4E
- 3DS 2.1.0-4E
- SuperCard DSTwo + MicroSD 8GB SanDisk HC, achetée sur un site connu (C********)

Les manipulations réalisées :
- formatage de la MicroSD en Fat32 (via Windows)
- installation du firmware 1.19 (téléchargé sur le site officiel) sur la DSTwo, via la DSi 1.4E. D'après le message marqué à l'écran, cette installation a été réalisée avec succès.
- copie du dernier EOS 1.11 du 24/12/12 (toujours téléchargé depuis le site officiel) sur la MicroSD. Je précise que j'ai essayé avec et sans le fichier "ds2boot.dat".

Résultats :
- la DSTwo fonctionne sur la DSi
- ne fonctionne pas sur la 3DS : "Une erreur est survenue..."

Je pense avoir tout essayé : essai avec une autre MicroSD, renommer le "dstwoupdate.dat" en "dstwoupdateb.dat", nettoyage des contacts avec coton-tige et alcool, serrage de la petite vis sur la DSTwo, carton... Rien n'y fait !

Mes questions :
- est-ce que j'ai raté quelque chose ?
- est-il possible que j'ai plus de succès avec un firmware inférieur ? Même question pour l'EOS ?
- un upgrade de la 3DS en 4.5.0-10x (ou inférieur, mais supérieur à la version que je possède : 2.1.0-4E) aurait-il un effet bénéfique ?
- même question pour la DSi, un upgrade pourrait-il changer quelque chose ?


Merci par avance de vos réponses.
Imane
Débutant Supercard
Débutant Supercard
 
Messages: 1
Inscription: Mar 8 Jan 2013 08:01

Retourner vers Discussions Générales/Problèmes/Solutions Supercard DSTwo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron